Auteur Topic: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989  (gelezen 13857 keer)

Offline Jaap

  • L86C-0004 "niet kabouter"
  • Administrator
  • Non-Register lid
  • Berichten: 10.015
  • Geslacht: Man
  • Jaap Peters
    • www.steilheck.nl
Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Gepost op: di, 22 feb 2011, 12:46:56 »
Ha,

Hier en daar al wel wat gevraagd en gepost, maar nog geen officieus projecttopic aangemaakt.


Sfeer plaatje:



Tech Spec:

Polo 2 Coupé
Motor: 1.3i ( NZ )
Kleur: Rood
Wielen: 4

Geschiedenis:

Bij de aankoop van de VAN was deze 'in begrepen'.  In principe stonden er in 1 advertentie 2 auto's te koop: 1 technisch perfect maar optisch minder (de VAN), en 1 optisch perfect, maar technische minder.

Helaas blijkt 'perfect' een nogal rekbaar begrip, waarbij ik mijzelf in mijn kooplust enigzins heb laten verleiden: Alsof RoelG ineens bezit van mij nam :) Anyways: Deze Coupé was dus onderdeel van een package-deal.

Originele Plan:
1) Technisch perfect maken
2) Optisch verder perfectioneren :)
3) Verkopen tegen de hoogste bieder :)

Aangepaste Plan:
0) Technisch in orde maken (lees: APK)
1) Technisch verbeteren (perfect?) maken
2) Optisch in goede staat brengen
3) Verkopen tegen de hoogste bieder :)

Wat er technisch mis/goed was (volgens advertentie):
- Dynamo laad niet bij: nieuwe spanningsregelaar zou er bij de koop bij zijn;
- Ontsteking lag eraf want paddo stuk (maar motor zou lopend worden opgeleverd );
- Nieuwe voorbanden;
- Sinds APK stil gestaan, APK nog ruim 3 maand geldig

Van Tilburg naar huis gereden met een volle accu + reserve is de kofferbak. Startmotor ging niet super lekker rond, maar motor bleef stationair wel (amper, maar toch) draaien. Getankt en via de snelweg naar huis gepokkelt.

Onvoorziene extra'tjes:
- Uitlaatlaat lek op de koppelingen
- Einddemper voorzien van bak/braadwerk en geschilt (  -gert- ) van z'n originele buitenwerk .
- Versnellingsbak maakt herrie
- Vering is van het type zeeziek
- Automatisch uitschakelen knipperlicht werkt niet
- Interieur nogal verre van perfect

Computer:
Eerste domper: De NZ Digijet computer stierf in de eerste week. Oorzaak: een losliggende massakabel  -gert- jawel, bij de dynamosteun. Waarom deze los lag? Geen idee. Er was nog niets in de buurt van de dynamo gedaan (leek het) en zelfs al zou er wat aan de dynamo gedaan zijn: de massakabel hoeft daarvoor niet eens aan de kant. Raar. De auto kwam met een redelijke bak aan reserve-onderdelen, maar nou net de computer wilde de vorige eigenaar graag weer terug. Nog geen 48 uur later brand m'n eigen computer door :( Een nieuwe computer was gelukkig zo gevonden maar verre van graties. De massakabel is gecontroleerd èn d'r ligt sinds kort een extra massa vanaf de bak naar het chassis: Dat gebeurd niet nog een keer!

Dynamo:
Spanningregelaar (niet helemaal een nieuwe) geplaatst: Doordat de regelaar precies achter het oliefilter verstopt zat, moest het oliefilter d'r ff af. Oude regelaar rammelde: na demontage bleek de regelaar los in het huisje te liggen. Helaas: De nieuwe deed 't maar een halve dag. Dynamo uitgebouwd en ter controle weg gebracht: inwendige sluiting :(  Andere dynamo gezocht, en deze omgebouwd: 1989ér is net weer anders ( bout M10 ) dan een 1987ér ( bout M8 ): Werkt!

Ontsteking:
Op één van de ritjes naar huis bleek dat de uitlaat nogal rood en rood gloeiend was geworden. Woepsie. Snel met het handje de ontsteking vervroegd: daarover laten meer. De volgende dag de paddo vervangen en geconstateerd dat mijn 'met het handje' actie tot op de graad nauwkeurig was uitgevoerd :)  Paddo vervangen bleek zo simpel, dat ik bijna niet begrijp waarom de vorige eigenaar het niet voor mekaar kreeg: 2 schroefjes, klik en klaar!! Natuurlijk moest ik 't zelf eerst 'de moeilijke manier' proberen, maar goed: Aldoende leert men toch?

Uitlaat:
Zoals al vermeld: de uitlaat lekte duidelijk hoorbaar: Ik verdacht het flexibele stuk net na de kat, maar bij nadere inspectie bleek de uitlaat op beide koppelingen te lekken; Net na de kat en net na de tussendemper. De einddemper was wel gasdicht en zag er op het oog verre van 'betrouwbaar' uit. Ook was de firma 'ijzerdraad-en-co' aanwezig ipv "De gebroeders uitlaatrubber".  Om de boel weer netjes te monteren het geheel onder de auto uitgehaald. Het was aan de uitlaat duidelijk te zien dat deze onlangs nogal warm was geweest. Tot en met de einddemper (jawel!) was het metaal gehuld in een soort oranje/zalm kleurtje; De kleur die je normaal alleen op het uitlaatspruitstuk tegenkomt. Redelijk 'spanningsvrij' dus :)  Stuk voor stuk weer gemonteerd, netjes in de tunnel, en nu wel voorzien van flexibele uitlaatrubbers: Klinkt weer veel beschaafder en ziet er weer 'stock-standaard' uit.

Knipperlicht terugstelling:
KLOEINK, en daar vloog het veertje van de stuurstang richting de kofferbak. Het sportstuurtje komt duidelijk uit een pré-1986-ér dus de bus met fijne vertanding was eruit gehaald. De standaard klemring past dan niet meer ( want geschikt voor een stuurstang van 20 mm ipv 22 mm ) en het vulbusje was van het type 'zaag zelf wel even een stukje van een pijp'. Sleepcontact voor de claxon was ingevreten, want origineel lipje afgebroken en de afstand stuur / stuurkolom was ook wat ruim.  De boel vervangen voor de juiste onderdelen en voila: Het knipperlicht gaat vanzelf weer uit na de bocht. Wat een verademing! Verrassend hoe snel zoiets irriteert!.

Velgen:
De auto staat op Ronal R8 ( of R8T ) velgen: Best aardig, maar oh wat zijn ze vuil! In een ander topic al foto's gepost ( volgen hier onder ) van het voor en na resultaat. Daar knapt ie van op!

APK:
Voor vrijdag (25-2-2011) de afspraak staan. Ben benieuwd. Een korte inspectie rondom bracht geen rare of overduidelijke zaken aan het licht. De handrem mag nog wat strakker gesteld, maar claxon, ruitenwissers, remmen, remslangen, banden, toplagers, verlichting: alles ziet er 'proof' uit. De motor loopt nog wat hoog stationair, maar ook dat hoop ik voor vrijdag op te lossen door de carterventilatie te repareren (gescheurd stukje slang).

Carterontluchting: (24-02-2011)
Bij een NZ vindt er een ingewikkelde regeling plaats van het mengsel, door o.a. een luchthoeveelheidsmeter. Deze zit in het luchtfilterhuis. Alle lucht die de motor aanzuigt wordt hier 'gemeten'. Als er elders in het luchtsysteem een lek zit, kan het zijn dat de inspuitcomputer een deel 'valse' lucht mist. Waar bij een normale ouderwetse carburateur pas sprake is van valse lucht NA de gasklep, is het bij een NZ dus al vanaf het luchtfilter. De carterontluchtingsslang wil graag zacht worden van alle oliedampen, en scheurt: Check! Het laatste bochtje voor de luchtinlaat was gescheurd. Niet extreem, maar wel lek. Omdat de motor toch al niet helemaal lekker liep, moest deze slang vervangen: Je met een goede solide basis beginnen om de boel uberhaupt af te stellen.
Oud versus nieuw ( 030 103 493 H )



APK Afkeur (25-02-2011)
Vanochtend weggebracht, en nu al telefoon. Dat is vlot?! Geen goed nieuws dus, maar niets on-overkomelijks.
- Gordelautomaat rechtsachter ( jawel: de achterbank ) gaat zwaar/ te langzaam. Werking onvoldoende soepel. Net wel/Net niet afkeur
- Handremkabel heeft op de uitlaat gelegen; mantel beschadigd. Werking handrem is goed, maar wapening van kabel is zichtbaar: Afkeur
- Fusee links en Fusee rechts: te veel speling: Afkeur.
Geen heel erg spannende zaken dus; Moeilijkste is waarschijnlijk het vinden van de draagarmen: Ik heb er ongetwijfeld nog wel een stuk of wat liggen.. maar waar?!! Ik voer direct ook de 'platte carroseriering-modificatie uit (stabi moet toch los).

Reparaties APK (28-02-2011)
Op de valreep van de APK datum ( is dat tot of tot en met 1 maart? :) )
-Gordelautomaat rechtsachter: D'r zat een oeroud EHBO-verbanddoos-kussentje klem achter de rolautomaat. Daar wordt ie niet beter van.
- Handremkabel op een miniscuul stukje gesmolten omhulsel: Daar waar d'r een 2e huls over de kabel zit: Schuif. klaar.
- Fusee links en rechts: Inderdaad: beiden dikke speling. Hoe die daarmee vorig jaar door de keuring is gekomen?  -gert- (De auto schijnt sinds de vorige APK keuring stil te hebben gestaan ).
Anyhoe: Alles is opgelost, morgenvroeg (of beter: vandaag) voor de HerKeur.
« Laatst bewerkt op: di, 20 okt 2015, 15:00:53 door Jaap »
Mijn wagenpark Fix what ain't broken

Offline Dennis

  • L86C-0024
  • Administrator
  • Non-Register lid
  • Berichten: 11.630
  • Geslacht: Man
  • Dennis Eggen
    • Polo 86(c) Register
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #1 Gepost op: di, 22 feb 2011, 13:08:27 »
 -thumbsup-

Er zijn echt al heel wat NZ-computers gesloopt door slechte massaverbingen. (had er ook nog wel eentje liggen trouwens...)
Hoog stationair: er zit ook gewoon een stationair-schroef op  :) (maar eerst die carterslang dicht)

Offline Sjon

  • L86C-0041
  • Register lid 2017
  • Non-Register lid
  • Berichten: 15.678
  • Geslacht: Man
    • VW Polo Type 86 & 86c
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #2 Gepost op: di, 22 feb 2011, 13:21:06 »
Jaap & coupe? -dunno-  -gert-
3) Verkopen tegen de hoogste bieder :)
Nee oke, zo ken ik je weer :)
VW Polo Type 86 & 86c | Polow is een oplichter: koop niks van hem

Offline Jaap

  • L86C-0004 "niet kabouter"
  • Administrator
  • Non-Register lid
  • Berichten: 10.015
  • Geslacht: Man
  • Jaap Peters
    • www.steilheck.nl
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #3 Gepost op: di, 22 feb 2011, 13:23:51 »
-thumbsup-

Er zijn echt al heel wat NZ-computers gesloopt door slechte massaverbingen. (had er ook nog wel eentje liggen trouwens...)
Hoog stationair: er zit ook gewoon een stationair-schroef op  :) (maar eerst die carterslang dicht)

En als je de stationairschroef helemaal ingedraaid hebt,.. wat dan?  (Stelschroef zit op het gasklephuis, aan bestuurderszijde zeg maar). Het blauwe dopje van de LuchtHoeveelheidsMeter (LHM is zo'n moeilijke afkorting omdat het hier ook nog wel wat citrofielen rondlopen) is niet aanwezig: Ik vermoed dat er dus iemand aan het CO heeft lopen draaien: Kan dat nog voor een verhoogd stationair zorgen?

*edit*

Nieuw obstakel is overigens ook voorhanden:
Sinds kort wil de motor soms helemaal niet oppakken; Voornamelijk bij koude motor lijkt het: De auto smoort onder last. Met koppeling ingetrapt vliegt ie wel in toeren omhoog, maar zodra je de koppeling op laat komen smoort ie weer. Dit treedt meestal op binnen de eerste minuten na wegrijden. Na een (halve) minuut (volhouden, even een paar keer in vrij goed gasgeven) is het over en rijdt ie weer als een nieuwe.

Opgetreden sinds:
- stellen van de ontsteking na reparatie van paddo

Uitgevoerd daarna om te verhelpen:
- Defrosterslang geplaatst: De oude was vergaan (zo'n ranzig zilveren brezan ding).  -> geen resultaat.

Nog in m'n eigen todo-list:
- Blauwe sensor?
- Lamda sonde?
- Brandstoffilter?
- Ontsteking nog een checken?

Omdat de motor wel blijft lopen, verdenk ik juist NIET de ontsteking,. maar de kwaliteit van het mengsel. Gisteravond was het na 100 meter raak en na 500 meter weer over. Idee-en?

Dit bochtje is 'gescheurd':

   030 103 493 H



« Laatst bewerkt op: do, 24 feb 2011, 08:30:39 door Jaap »
Mijn wagenpark Fix what ain't broken

Offline Dennis

  • L86C-0024
  • Administrator
  • Non-Register lid
  • Berichten: 11.630
  • Geslacht: Man
  • Dennis Eggen
    • Polo 86(c) Register
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #4 Gepost op: di, 22 feb 2011, 14:54:23 »
Eerst die slang maar eens vervangen...

Offline Jaap

  • L86C-0004 "niet kabouter"
  • Administrator
  • Non-Register lid
  • Berichten: 10.015
  • Geslacht: Man
  • Jaap Peters
    • www.steilheck.nl
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #5 Gepost op: di, 22 feb 2011, 15:18:32 »
Eerst die slang maar eens vervangen...

Zei je al, maar die komt pas morgenvroeg binnen..  -klus- -thumbsup- Vanavond wil ik nog even wat onbelangrijke puntjes op de i zetten,.
Mijn wagenpark Fix what ain't broken

Offline Mark

  • L86C-0037
  • Administrator
  • Non-Register lid
  • Berichten: 7.296
  • Geslacht: Man
  • Mark Pruim
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #6 Gepost op: di, 22 feb 2011, 15:39:04 »
Hey !

...pics..or it didn't happen  :)

Offline Serge

  • L86C-0001
  • Non-Register lid
  • Berichten: 17.748
  • Geslacht: Man
  • der doctor
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #7 Gepost op: di, 22 feb 2011, 19:17:41 »
Hey !

...pics..or it didn't happen  :)
withstupid -foto-
je hebt laagvliegers en modelvliegers .

Offline Jaap

  • L86C-0004 "niet kabouter"
  • Administrator
  • Non-Register lid
  • Berichten: 10.015
  • Geslacht: Man
  • Jaap Peters
    • www.steilheck.nl
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #8 Gepost op: do, 24 feb 2011, 00:15:26 »
Sinds de vorige update nog wat puntjes op de i gezet.

- Geleende uitlaat rubbers (einddemper) terug geplaatst :) (Toch handig als er nog een extra polo in de klusschuur staat)
- Stuur de andere kant op scheef gezet ( nog steeds niet recht dus, nu te veel linksaf )
- verlichting rondom gecontroleerd
- achterbank gemonteerd
- kofferbak uitgeruimd (man, wat een zooi! :) )
- Gordels getest en geklikt: Check. Ook de 3 punts op de achterbank.
- Hoedenplankdragers vastgezet
- Hoedenplank pinnetje gerepareerd (ligt weer vast)

Belangrijkerder:
- Slangetje carterontluchting vervangen

Èn mijn garageman heeft geprutst, gesleuteld en gesteld aan het gasklephuis.

- Gasklep + 2e trap gesteld
- schakelaar nul en vollast gesteld
- CO schroef versteld (?)
- Stationair schroef gesteld
- Veertje op 2e trap gesteld
- hier wat draaien, daar wat draaien,. ah: eindelijk. De motor reageert nu weer op het stellen/verstellen van CO en stationair schroeven. Pakt lekker op, loopt niet te hoog stationair etc etc. Blijft alleen niet helemaal mooi lopen nog: Na een minuutje valt de motor toch nog uit: denk stationair / CO niet helemaal ideaal. Dat doet de APK meneer dan maar met de testkast erbij.

Foto's? Jaha.. or it didn't happen: Eerst maar weer eens wat slaap pakken!
Mijn wagenpark Fix what ain't broken

Offline Serge

  • L86C-0001
  • Non-Register lid
  • Berichten: 17.748
  • Geslacht: Man
  • der doctor
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #9 Gepost op: do, 24 feb 2011, 07:07:20 »
watje :D
je hebt laagvliegers en modelvliegers .

Offline Jaap

  • L86C-0004 "niet kabouter"
  • Administrator
  • Non-Register lid
  • Berichten: 10.015
  • Geslacht: Man
  • Jaap Peters
    • www.steilheck.nl
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #10 Gepost op: di, 01 mrt 2011, 00:59:01 »
*update*
Mijn wagenpark Fix what ain't broken

Offline Mark

  • L86C-0037
  • Administrator
  • Non-Register lid
  • Berichten: 7.296
  • Geslacht: Man
  • Mark Pruim
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #11 Gepost op: di, 01 mrt 2011, 05:29:35 »
*huh ?*


*checked eerste post*

"ah..I see"  :)

Offline JJ

  • L86C-0167
  • Non-Register lid
  • Berichten: 3.038
  • Geslacht: Man
  • Jurre Jan de Wit
    • FB
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #12 Gepost op: di, 01 mrt 2011, 07:56:01 »
Haha, Low, Kill :)
Polo-loos Audi A4 b5

Offline KoenG40

  • L86C-0022
  • _Register lid 2017_
  • Non-Register lid
  • Berichten: 3.620
  • Geslacht: Man
  • Koen
    • Websitetitel
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #13 Gepost op: di, 01 mrt 2011, 11:54:27 »
(...)
Èn mijn garageman heeft geprutst (...)


Wist niet dat jij er ook één hebt  :)

Offline Dennis

  • L86C-0024
  • Administrator
  • Non-Register lid
  • Berichten: 11.630
  • Geslacht: Man
  • Dennis Eggen
    • Polo 86(c) Register
Re: Project [ XZ-88-RR ] Polo 2 Coupé "Sprinter" 1989
« Reactie #14 Gepost op: di, 01 mrt 2011, 12:39:49 »
Al jaaaren  :)

Maarre: dat flink inhouden... heb ik ook wel eens gehad met de Jetta. Flink met de koppeling in gas geven was de oplossing. Deed ie ook een keer direct na starten. Bleek de luchthoeveelheidsmeterklep te blijven hangen. Doorgeblazen, WD40 er bij in en nooit meer last van gehad.