Auteur Topic: NZ ecu fixen?  (gelezen 650 keer)

Offline Aron Faro

  • Register lid 2018
  • Non-Register lid
  • Berichten: 197
  • Geslacht: Man
  • Aron Faro
NZ ecu fixen?
« Gepost op: zo, 26 mei 2019, 12:00:04 »
goeiemiddag (:

heeft iemand ooit een nz weten te fixen als deze kapot was? heb 2 kapotte computers liggen welke ik wel graag wil maken maar zie niets kapot zijn.

Aron
And still rolling with the times. (89' coupe NZ)

Offline Aron Faro

  • Register lid 2018
  • Non-Register lid
  • Berichten: 197
  • Geslacht: Man
  • Aron Faro
Re: NZ ecu fixen?
« Reactie #1 Gepost op: zo, 26 mei 2019, 14:13:23 »
en... weet iemand misschien of de KEN ecu's die van een golf 2 NZ af komen gewoon werken op een polo met NZ? zo heb ik gisteren een 030 906 021 A gekocht terwijl ik zelf een 030 906 021 had, en die werkt dus niet. hij kan kapot zijn, of gewoon niet compatible zijn, maar hij komt wel van een NZ, vreemd...
And still rolling with the times. (89' coupe NZ)

Offline Gekke Gerrit

  • L86C-0070
  • Register lid 2017
  • Non-Register lid
  • Berichten: 17.310
  • Geslacht: Man
  • Geert Oude Luttighuis
Re: NZ ecu fixen?
« Reactie #2 Gepost op: zo, 26 mei 2019, 15:50:22 »
...ˇf het probleem zit niet direct in de ECU... Bij een spannings-/massaprobleem kan het theoretisch zelfs zo zijn dat iedere ECU die je er in duwt ook meteen de geest geeft? Hoe kom je aan je diagnose?
Bedenk goed, wat je met je laatste Polo doet!

Offline Aron Faro

  • Register lid 2018
  • Non-Register lid
  • Berichten: 197
  • Geslacht: Man
  • Aron Faro
Re: NZ ecu fixen?
« Reactie #3 Gepost op: zo, 26 mei 2019, 17:13:13 »
Ik heb vaker ecu's opgeblazen. Deze ging ruim een jaar mee. Nu heb ik laatst de accu losgehaald want ik moest er onder zijn. En daarna start ineens de auto niet meer. Ik heb alleen wel eerst de plus pool eraf getrokken dus ik denk dat het daar aan ligt...verder heb ik geen losse kabels en zijn alle massa's net opgeschuurd.

Horen alle NZ ecu's te werken? Ook die van KEN?
And still rolling with the times. (89' coupe NZ)

Offline patrick86c

  • L86C-0031
  • Register lid 2017
  • Non-Register lid
  • Berichten: 10.656
  • Geslacht: Man
Re: NZ ecu fixen?
« Reactie #4 Gepost op: ma, 27 mei 2019, 06:25:35 »
ECU van NZ uit een golf of polo zouden gewoon moeten werken.
Power sat ÷hne kat.

Offline patrick86c

  • L86C-0031
  • Register lid 2017
  • Non-Register lid
  • Berichten: 10.656
  • Geslacht: Man
Re: NZ ecu fixen?
« Reactie #5 Gepost op: ma, 27 mei 2019, 06:33:17 »
Hoe staat het met het transitorblokje?
Power sat ÷hne kat.

Offline Aron Faro

  • Register lid 2018
  • Non-Register lid
  • Berichten: 197
  • Geslacht: Man
  • Aron Faro
Re: NZ ecu fixen?
« Reactie #6 Gepost op: ma, 27 mei 2019, 08:46:40 »
Patrick, welk tranisistor blokje?

en die Digijet ecu's van Ken zoude ook gewoon moeten werken dus?
bijvoorbeeld, ik had normaal altijd een bosch 030 906 021 erin zitten,
werkt dan een KEN 030 906 021 J ook? stekker past wel
« Laatst bewerkt op: ma, 27 mei 2019, 08:59:38 door Aron Faro »
And still rolling with the times. (89' coupe NZ)

Offline patrick86c

  • L86C-0031
  • Register lid 2017
  • Non-Register lid
  • Berichten: 10.656
  • Geslacht: Man
Re: NZ ecu fixen?
« Reactie #7 Gepost op: ma, 27 mei 2019, 10:15:58 »
Nummers komen overeen en wat de letter op het eind berekent heb ik zo geen idee van.
Onder de ECU zit een zwarte kastje wat de ontstekening regelt.
Power sat ÷hne kat.

Offline Aron Faro

  • Register lid 2018
  • Non-Register lid
  • Berichten: 197
  • Geslacht: Man
  • Aron Faro
Re: NZ ecu fixen?
« Reactie #8 Gepost op: ma, 27 mei 2019, 10:32:28 »
oh dat ding, ja die is helemaal goed. is ook al vervangen voor ander exemplaar zonder succes.
And still rolling with the times. (89' coupe NZ)

Offline nappertje

  • L86C-0212
  • Register lid 2017
  • Non-Register lid
  • Berichten: 1.156
  • Henri Nap
Re: NZ ecu fixen?
« Reactie #9 Gepost op: ma, 27 mei 2019, 12:40:34 »
Wat is je probleem?

Offline Aron Faro

  • Register lid 2018
  • Non-Register lid
  • Berichten: 197
  • Geslacht: Man
  • Aron Faro
Re: NZ ecu fixen?
« Reactie #10 Gepost op: ma, 27 mei 2019, 13:35:55 »
laatst na de accu even los gehad te hebben start de polo niet meer. Ik heb als eerst de plus pool losgemaakt en denk dat ik daarmee mn ecu heb gesloopt. nu hadden we zaterdag een nieuwe gehaald, een van KEN ipv bosch, en deze werkt niet, hij kan kapot zijn, daarom ga ik er vanavond nog een halen. ook zon zelfde KEN.
And still rolling with the times. (89' coupe NZ)

Offline nappertje

  • L86C-0212
  • Register lid 2017
  • Non-Register lid
  • Berichten: 1.156
  • Henri Nap
Re: NZ ecu fixen?
« Reactie #11 Gepost op: ma, 27 mei 2019, 15:07:33 »
Start niet of loopt niet?

Offline Aron Faro

  • Register lid 2018
  • Non-Register lid
  • Berichten: 197
  • Geslacht: Man
  • Aron Faro
Re: NZ ecu fixen?
« Reactie #12 Gepost op: ma, 27 mei 2019, 15:24:40 »
slaat niet aan, ding gaat goed rond, heeft vonk, benzine en lucht uiteraard. alleen de injectoren pulsen niet, staan gewoon open.
And still rolling with the times. (89' coupe NZ)

Offline nappertje

  • L86C-0212
  • Register lid 2017
  • Non-Register lid
  • Berichten: 1.156
  • Henri Nap
Re: NZ ecu fixen?
« Reactie #13 Gepost op: ma, 27 mei 2019, 17:27:45 »
hmm klinkt inderdaad als een kapotte ecu. Ben bezig geweest met een vrij programmeerbare ecu die in de originele behuizing past, maar staat al een tijdje op een laag pitje dus heb je ook niks aan

Offline Aron Faro

  • Register lid 2018
  • Non-Register lid
  • Berichten: 197
  • Geslacht: Man
  • Aron Faro
Re: NZ ecu fixen?
« Reactie #14 Gepost op: ma, 27 mei 2019, 20:53:55 »
Nou heb er ondertussen 3 geprobeerd en geen een met resultaat
And still rolling with the times. (89' coupe NZ)