Auteur Topic: Forum plat  (gelezen 45318 keer)

Offline Gekke Gerrit

  • L86C-0070
  • Register lid 2017
  • Non-Register lid
  • Berichten: 17.300
  • Geslacht: Man
  • Geert Oude Luttighuis
Re: Forum plat
« Reactie #30 Gepost op: di, 21 jun 2011, 13:30:38 »
Kreeg inderdaad ook WebOK te zien, met de melding dat er teveel bezoekers waren voor de server. Misschien die SPAM-bots, of inderdaad een andere site die op dezelfde server gehost wordt? -dunno-
Bedenk goed, wat je met je laatste Polo doet!

Offline Jaap

  • L86C-0004 "niet kabouter"
  • Administrator
  • Non-Register lid
  • Berichten: 10.021
  • Geslacht: Man
  • Jaap Peters
    • www.steilheck.nl
Re: Forum plat
« Reactie #31 Gepost op: di, 21 jun 2011, 14:09:16 »
Kreeg inderdaad ook WebOK te zien, met de melding dat er teveel bezoekers waren voor de server. Misschien die SPAM-bots, of inderdaad een andere site die op dezelfde server gehost wordt? -dunno-

Als de boel 'te veel trekt' krijg ik een mail waarin staat hoe groot de 'load' van ons deel van de server is. Dus wat wij met z'n allen bij elkaar klikken :)  Valt mij ook op dat 't vaak rond de klok van bedtijd is. Gisteravond ook.

Citaat
Mogelijke oorzaken van teveel processen gebruiken

    U heeft een script/programma die contact maakt met een andere server via bijv. curl, dat contact mislukt en uw programma blijft wachten. Als dit bij meerdere gebruikers gebeurd kan er als snel een probleem ontstaan.
        Zorg dat iedere aanroep altijd vergezeld gaat van een timeout. Nooit meer als 1 of 2 seconden want als de gebruiker langer moet wachten klikt hij toch weg.
    Uw site wordt 'geleeched'. Dat houdt in dat iets of iemand uw site geautomatiseerd probeert te kopieren. Alle onderdelen, fotos etc.
        Probeer uit de apache logfile de mogelijke ipnummers te halen die dit veroorzaken en probeer ze te blokkeren. Zie onze FAQ voor een artikel over blokkeren ipnummers.
    U lees iedere keer als een pagina ververst een RSS feed van andere site. Dat is niet verstandig,  dit maakt alles onnodig traag en kan ook deze problemen veroorzaken.
        Lees maar om de X minuten RSS feeds in en dan alleen nog als er bezoekers zijn. Zorg ook dat bij het inlezen van die feeds een timeout in werking treed.

met andere woorden: Google/Yahoo/Bing: Lopen alles af en 'kosten' daardoor processorkracht.
« Laatst bewerkt op: di, 21 jun 2011, 14:15:12 door Jaap »
Mijn wagenpark Fix what ain't broken

Offline Pieter

  • L86C-0058
  • Non-Register lid
  • Berichten: 6.094
  • Geslacht: Man
  • Pieter
Re: Forum plat
« Reactie #32 Gepost op: di, 21 jun 2011, 22:15:43 »
en weer, alle andere forums kan ik wel bekijken alleen deze weer niet!

Kan geen verbinding maken
       
Firefox kan geen verbinding maken met de server op www.steilheck.nl.
  Misschien is de website tijdelijk niet beschikbaar of overbelast. Probeer het
    over enkele ogenblikken opnieuw.
  Controleer uw netwerkverbinding indien u geen enkele pagina kunt laden.
  Verzeker u ervan dat Firefox toegang heeft tot het web als uw
    computer of netwerk is beveiligd door een firewall of proxyserver.
Het bloed kruipt waar het niet gaan kan!

Offline Der Ghopmeister

  • L86C-0105
  • Non-Register lid
  • Berichten: 13.529
  • Geslacht: Man
  • Arjan Sportel
    • The Polo 86(c) Fanpage
Re: Forum plat
« Reactie #33 Gepost op: di, 21 jun 2011, 22:17:38 »
same shit hier....

Offline The_Maxx

  • Non-Register lid
  • Berichten: 5.515
  • Geslacht: Man
  • Rutger V.
Re: Forum plat
« Reactie #34 Gepost op: wo, 22 jun 2011, 01:26:45 »
en weer zo traag als dikke strond en veelal gewoon niet willen laden.

Tijd voor een betere webhosting die wel de serverload kan hebben? Of wellicht een server huren? Das misschien nog goedkoper.

Offline RoelG

  • L86C-0115
  • Non-Register lid
  • Berichten: 11.013
  • Geslacht: Man
  • Roel Geene
    • Official -Boem Klats- assistant
Re: Forum plat
« Reactie #35 Gepost op: wo, 22 jun 2011, 07:20:38 »
Tijd voor een betere webhosting die wel de serverload kan hebben? Of wellicht een server huren? Das misschien nog goedkoper.
we zijn net (voor jou tijd) hiernaartoe gegaan omdat de oude server niet meer voldeed  :)
Denk dat de oplossing dan ook niet zo simpel / eenvoudig is....
(laat staan dat de migratie van de website ook nog eens een lekker klusje is voor onze admins......je zou bijna denken dat ze er geen baan naast hebben)

Offline The_Maxx

  • Non-Register lid
  • Berichten: 5.515
  • Geslacht: Man
  • Rutger V.
Re: Forum plat
« Reactie #36 Gepost op: wo, 22 jun 2011, 13:15:12 »
voor dit soort uitgebreide fora is het beter om een geheel eigen server te hebben. Zo heb je geen last van andere websites op die server en hoef je ook niet snel over naar een nieuwe, omdat je ruimte zat hebt. bandbreedte is dan ook een stuk ruimer.

Migreren is idd een rotwerk, maar het kan wel een oplossing zijn.

Een goede oplossing is niet altijd de makkelijkste weg.

Offline btracing

  • L86-0163
  • Non-Register lid
  • Berichten: 2.971
  • Geslacht: Man
  • Benjamin Dijkshoorn
Re: Forum plat
« Reactie #37 Gepost op: wo, 22 jun 2011, 16:11:24 »
Wat zijn de specs dan van de server?
'92 Steilheck Fox
'92 Coupé
'87 Coupé
'94 Steilheck Prego

Offline The_Maxx

  • Non-Register lid
  • Berichten: 5.515
  • Geslacht: Man
  • Rutger V.
Re: Forum plat
« Reactie #38 Gepost op: do, 23 jun 2011, 01:07:52 »
op dit moment is de site alweer traag. Gisteren was het erger.

Offline Jaap

  • L86C-0004 "niet kabouter"
  • Administrator
  • Non-Register lid
  • Berichten: 10.021
  • Geslacht: Man
  • Jaap Peters
    • www.steilheck.nl
Re: Forum plat
« Reactie #39 Gepost op: do, 23 jun 2011, 10:11:17 »
op dit moment is de site alweer traag. Gisteren was het erger.

Je meot ook gewoon gaan slapen! ( Maar inderdaad: vannacht rond 0:00u was 't geen snelheidsmonster )
Mijn wagenpark Fix what ain't broken

Offline martijn

  • Non-Register lid
  • Berichten: 7.507
  • Geslacht: Man
Re: Forum plat
« Reactie #40 Gepost op: do, 23 jun 2011, 10:34:22 »
op dit moment is de site alweer traag. Gisteren was het erger.

Zit er in ieder geval een stijgende lijn in. :)
Polo 1.3C steilheck `witte schicht`1983

Offline The_Maxx

  • Non-Register lid
  • Berichten: 5.515
  • Geslacht: Man
  • Rutger V.
Re: Forum plat
« Reactie #41 Gepost op: do, 23 jun 2011, 13:00:47 »
Je meot ook gewoon gaan slapen! ( Maar inderdaad: vannacht rond 0:00u was 't geen snelheidsmonster )

Ik was net thuis van mijn werk, dan gaat ik altijd even kijken of er nog wat nieuws is  -thumbsup-

Offline btracing

  • L86-0163
  • Non-Register lid
  • Berichten: 2.971
  • Geslacht: Man
  • Benjamin Dijkshoorn
Re: Forum plat
« Reactie #42 Gepost op: do, 23 jun 2011, 14:58:13 »
Rond 0:00 is de site vaak traag ja, gaat de server dan backuppen/indexeren ofzo? En zo ja, kan dat niet tussen 3.00 en 4.00 gebeuren?  -dunno-
'92 Steilheck Fox
'92 Coupé
'87 Coupé
'94 Steilheck Prego

Offline Jaap

  • L86C-0004 "niet kabouter"
  • Administrator
  • Non-Register lid
  • Berichten: 10.021
  • Geslacht: Man
  • Jaap Peters
    • www.steilheck.nl
Re: Forum plat
« Reactie #43 Gepost op: za, 25 jun 2011, 08:20:26 »
Zojuist Google-bot buiten gezet. ( 66.249.66.77 )
Zaterdagochtend, 8 uur: Forum uit de lucht wegens te hoge load: Gebruikers aanwezig op dat moment: Google-bot  -fu- daaag
Mijn wagenpark Fix what ain't broken

Offline Pieter

  • L86C-0058
  • Non-Register lid
  • Berichten: 6.094
  • Geslacht: Man
  • Pieter
Re: Forum plat
« Reactie #44 Gepost op: za, 25 jun 2011, 08:22:23 »
wou net reageren dat het weer eens niet deed,

Het bloed kruipt waar het niet gaan kan!