Auteur Topic: Motorloop g40 bij losse blauwe sensor  (gelezen 407 keer)

Offline Hanf

  • L86C-0188
  • Non-Register lid
  • Berichten: 2.343
  • Geslacht: Man
  • Hanf
Motorloop g40 bij losse blauwe sensor
« Gepost op: za, 17 apr 2021, 22:23:26 »
Ik heb een beetje een vreemd probleem en vind niet echt een duidelijk antwoord met zoekfunctie of google

Starten doet de g40 zowel koud als warm prima. Echter zodra deze op bedrijfstemperatuur raakt gaat deze steeds slechter lopen. Trek ik de blauwe temperatuur sensor los gaat deze weer netjes lopen op 1100 toeren. Prik ik em weer in is t weer op t randje van uitvallen en zwart roken
Blauwe sensor is nieuw. Copoti staat op 600 ohm.

Is dit lambda gerelateerd of luchtschuif gerelateerd?
« Laatst bewerkt op: zo, 18 apr 2021, 11:47:47 door Hanf »

Offline Hanf

  • L86C-0188
  • Non-Register lid
  • Berichten: 2.343
  • Geslacht: Man
  • Hanf
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #1 Gepost op: zo, 18 apr 2021, 11:48:43 »
Luchtschuif beinvloed enkel de koudstart toch? Zodra de motor warmer word zou je deze in principe toch wegkunnen laten?

Offline Audioholic

  • Register lid 2017
  • Non-Register lid
  • Berichten: 478
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #2 Gepost op: zo, 18 apr 2021, 22:15:02 »
warme motor, blauwe sensor los, moet die 1150 ish toeren draaien

co pot fabrieks is 750 a 850 ohm

de "koudloopluchtschuif" die gaat dicht rond de 35 graden,als die al niet vast zit. zonder dat ding is niet aan te raden met koudstart ->lees handje vasthouden

ik gok dat je lambda einde van zijn latijn is -> noodloop is anders als vaste waarde zonde lambda/kapotte lambda
Heng!
Polo 2 turbo a 200pk+

Polo G40 Fox met slak<----- rip

Offline Hanf

  • L86C-0188
  • Non-Register lid
  • Berichten: 2.343
  • Geslacht: Man
  • Hanf
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #3 Gepost op: ma, 19 apr 2021, 12:21:54 »
Ga even een nieuwe lambda regelen en dan die eens wisselen. Dat een van de weinige dingen die ik helaas niet meer reserve op de plank heb liggen...

Offline sprint26

  • L86C-0179
  • Non-Register lid
  • Berichten: 6.121
  • Geslacht: Man
  • Ramon Plantaz
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #4 Gepost op: ma, 19 apr 2021, 20:29:01 »
Is een g40 lambda anders. Anders kun je hier een lenen van een aav.
Stockcar racing is magic!!! - raceteam de sprinters #25, #26, #27.

Offline Hanf

  • L86C-0188
  • Non-Register lid
  • Berichten: 2.343
  • Geslacht: Man
  • Hanf
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #5 Gepost op: wo, 28 apr 2021, 13:15:48 »
Inmiddels bijna 2 weken verder. Nog steeds RUK!

Wat heb ik vervangen:
Nieuwe lambda mét schoonmassa punt.
Blauwe temperatuur sensor.
3 verschillende co poti uitgeprobeerd.
Problemen beginnen vanaf een graadje op 50.
Stationair geen mooie loop beetje half pruttelend. En zwarte rook uit de uitlaat. Ga ik gas geven loopt ie mooi tot ie weer op stationair toerental is.
Ik heb de remmerij nog niet klaar dus rijdend testen is helaas geen optie...

Offline JBM

  • L86C-0238
  • Register lid 2017
  • Non-Register lid
  • Berichten: 417
  • Geslacht: Man
  • Joris
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #6 Gepost op: ma, 03 mei 2021, 10:42:03 »
Hoe loopt ie met de Lambda connector uitgetrokken?
Ervaar een spatader, rij G-lader.

Offline JBM

  • L86C-0238
  • Register lid 2017
  • Non-Register lid
  • Berichten: 417
  • Geslacht: Man
  • Joris
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #7 Gepost op: di, 04 mei 2021, 11:22:49 »
Toevallig nieuwe sensoren geplaatst in het thermostaathuisje van het merk Hella? Samen met een vriend heb ik hele slechte ervaringen met dit merk bij nieuwe tempsensoren.
Zwarte Hella sensor: geeft verkeerde temp aan, blauwe Hella sensor: Rare motorloop. Het zou een top merk moeten zijn maar ik koop het in ieder geval niet meer want het was een hele zoektocht destijds.
Ervaar een spatader, rij G-lader.

Offline patrick86c

  • L86C-0031
  • Register lid 2017
  • Non-Register lid
  • Berichten: 10.800
  • Geslacht: Man
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #8 Gepost op: di, 04 mei 2021, 16:35:10 »
Komt waarschijnlijk door dat de productie in buitenland wordt gedaan.
XZ-88-RR VW Polo 2 coupe “de rooie rakker”.   JN-PL- 17 VW Polo 2f  steilheck “daily bitch”.

Offline Hanf

  • L86C-0188
  • Non-Register lid
  • Berichten: 2.343
  • Geslacht: Man
  • Hanf
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #9 Gepost op: di, 04 mei 2021, 17:21:04 »
Probleem is inmiddels opgelost. Auto loopt weer als de brandweer.

Offline patrick86c

  • L86C-0031
  • Register lid 2017
  • Non-Register lid
  • Berichten: 10.800
  • Geslacht: Man
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #10 Gepost op: di, 04 mei 2021, 18:01:24 »
En wat was het probleem?
Misschien is het wel handig om te vermelden wat de oplossing was.
Dan kan je er misschien een ander mee helpen.


XZ-88-RR VW Polo 2 coupe “de rooie rakker”.   JN-PL- 17 VW Polo 2f  steilheck “daily bitch”.

Offline JBM

  • L86C-0238
  • Register lid 2017
  • Non-Register lid
  • Berichten: 417
  • Geslacht: Man
  • Joris
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #11 Gepost op: wo, 05 mei 2021, 10:22:49 »
Ben stiekem ook wel benieuwd naar wat het nu was.
Ervaar een spatader, rij G-lader.

Offline Hanf

  • L86C-0188
  • Non-Register lid
  • Berichten: 2.343
  • Geslacht: Man
  • Hanf
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #12 Gepost op: wo, 05 mei 2021, 13:33:06 »
Waren een meerdere kleine oorzaken.
Ín de blauwe temperatuur sensor stekker zat een los contact waardoor sporadisch dus wel niet werktte. Nieuwe stekker erop gezet was de oplossing.
De massa van de lambda was op de inlaat toch niet goed genoeg en heb ik dus verlegd naar een andere plaats mét nog een extra massa aansluiting erbij.

Offline JBM

  • L86C-0238
  • Register lid 2017
  • Non-Register lid
  • Berichten: 417
  • Geslacht: Man
  • Joris
Re: Motorloop g40 bij losse blauwe sensor
« Reactie #13 Gepost op: do, 06 mei 2021, 13:43:22 »
Nice! Ga bij mijn Polo ook de kabelboom nog eens goed nakijken preventief.
Heb ook een extra massa punt gemaakt btw, kan geen kwaad inderdaad.
Ervaar een spatader, rij G-lader.